1

Correcting Mileage

(edited by johnr 22/10/2015 16:47:13)

Topic: Correcting Mileage

Hi,

This may seem like quite a strange question coming from a relative new user of the software.

We have a Ruptela FM-Tco4 in on of the vehicles and the parameters we have set up for the ignition sensor work correctly after a few days of looking at various settings.

One of the major problems we do have though is the vehicle currently has 14,500ish miles on, and when I click on the vehicle and then go to properties the mileage will fluctuate between 2,090 miles to 9,020 miles.

I have manually entered the mileage, and I would say 99% of the time it reverts back to the incorrect mileage, I've tried this setting the Mileage counter as GPS/Mileage Sensor/Relative Odometer/GPS + Engine Ignition Sensor but to no avail.

Is there any paramters or calculations which would be of any use?

Thanks in advance

John

Edit

Should I use OBD or LCV for the CANBUS, via the ruptela device?

2

Correcting Mileage

Re: Correcting Mileage

Hello, John.

Analysing your issue is impossible without having a look at the unit settings and messages - how the mileage is store, which parameters are used and so on - usually those issues rise up exactly because of the false configuration. Please, send the UID to support@gurtam.com and indicate - when was the last time, you set the mileage and what it shhould be currently - we'll have a look and surely let you out of this.

Regarding connection - usually our partners choose the second variant, but I am not completely sure so please, refer to the techsupport of Ruptella - they are of course aware on how to resolve such issues.

3

Correcting Mileage

Re: Correcting Mileage

You can check against the virtual odometer that the unit is recording. This will determine if the TCO is recording correctly. Which firmware version are you using?

Phoenix Solusi
Mobile Visible Secure
Specialists in data acquisition and analysis for mobile and fixed assets. Integration in to content management systems is a specialty we have.
4

Correcting Mileage

Re: Correcting Mileage

We have found on the PRO4's we have been testing and monitoring that there is some issue on recording both the engine_on and motion detection. We have an experience where the vehicle is moving, it has a speed recorded, but both motion and engine show 0. This is not on all units so of the 200 we are looking at most are OK but around 10% have this error. I have sent the case to both Wialon and Ruptela for an answer. Will post here once I have it.

Phoenix Solusi
Mobile Visible Secure
Specialists in data acquisition and analysis for mobile and fixed assets. Integration in to content management systems is a specialty we have.